summaryrefslogtreecommitdiff
path: root/ports/dash/port
diff options
context:
space:
mode:
Diffstat (limited to 'ports/dash/port')
-rwxr-xr-xports/dash/port18
1 files changed, 18 insertions, 0 deletions
diff --git a/ports/dash/port b/ports/dash/port
new file mode 100755
index 0000000..6a17372
--- /dev/null
+++ b/ports/dash/port
@@ -0,0 +1,18 @@
+#!/bin/sh
+. ports/pre
+
+pkg=dash
+tarball=dash-0.5.12.tar.gz
+tarball_dir=dash-0.5.12
+url=http://gondor.apana.org.au/~herbert/dash/files/${tarball}
+
+relink() {
+ rm $tarball_dir/dash
+}
+
+configure() {
+ test -e $tarball_dir/Makefile && return
+ (cd $tarball_dir && ./configure --host=x86_64-camellia)
+}
+
+. ports/post